MT4 Build 970, 971リリースについて

Pocket

MetaQuotes社から、MT4のVersion4.00 Build 970がリリースされました。
私はちょうど、サイトのサーバーの引っ越し作業を行っていたので、知ってはいたのですが無視していましたが、やっと落ち着いたので、先ほどMetaQuotes社の正式アナウンスを確認したところ、結構シリアスなこと言ってますね(笑)。
まぁ、毎度のことですが・・・

アナウンスのタイトルは、
『ニューMT4 Build 970 デモ口座の開設が簡単になります、そしてMQL4の機能拡張を行います』
となっていますが、中を開いて先頭に記述されている内容は・・・

2016年7月1日をもって、MT4 ビルド940以前のバージョンはサポート終了します
July 1, 2016 support for MetaTrader 4 terminal versions below 940 will end

更に、ビルド940以前のバージョンは、7月1日でサポート終了し、サポート切れのビルド940以前のターミナルは、新バージョンのサーバーには接続できなくなるので、強くバージョンアップをお勧めする。
Support for MetaTrader 4 terminal builds below 940 will be discontinued on July 1, 2016. Unsupported terminal builds will not be able to connect to the new server versions. Therefore, we strongly recommend that you upgrade your terminal.

MetaQuotes社の正式アナウンス
New MetaTrader 4 Build 970: Simplified demo account opening and expanded MQL4 features

今のところ、日本のMT4を使えるFX証券会社でこの件についてアナウンスしているところはFXTFただ1社のようですね(2016年6月17日現在)
MT4 Build970, 971リリース&Build940以前は7月1日以降利用できません

推測ですが、FXTFさんはサーバーのバージョンを新しくすることが決定しているのでしょうね。
他社は検討中か、未定というところでしょうか。

ビルド971のリリースはHotFixとあるので、970のリリースで発生して至急修正しなければならなかったバグフィックスでしょう。
New MetaTrader 4 Platform Build 971: Hotfix

MT4 Build 970の更新内容について細かくチェックして気になるところがあれば、また追記で更新したいと思います。

Pocket

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です